Startseite Foren HACOM V Makros funktionieren bei Windows 7 nicht

Dieses Thema enthält 3 Antworten und 0 Teilnehmer. Es wurde zuletzt aktualisiert von  schuhmi vor 4 Jahre, 7 Monate.

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #1297

    schuhmi
    Teilnehmer

    Sehr geehrter Herr Zimmer,
    Habe neuen PC mit Windows 7. (Aktuelle Hacom Version 5.0.1.0)
    Die Makros funktionieren nicht mehr bzw. kann ich auch keine neuen Makros eingeben.
    Falls es an Windows 7 Einstellungen liegt können sie mir kurz Beschreiben wo ich die Makros aktivieren kann.

    #2771

    Genius
    Keymaster

    Sehr geehrter HACOM-Kunde!
    Das kann ich z.Zt. mangels Windows 7 Rechner nicht prüfen. Wird aber nachgeholt.

    #2772

    schuhmi
    Teilnehmer

    Sehr geehrter Herr Zimmer,

    möchte dieses Thema nochmal nach vorne setzen.
    Aktuelle Version 5.0.13.2
    Beim neuen erstellen eines Makros kommt diese Fehlermeldung:
    Aufzeichnungskette ist leer (RecHook=0)!

    #2773

    Genius
    Keymaster

    Sehr geehrter HACOM-Kunde!

    Ich kann dieses Problem auf meinem Windows 7 Rechner nicht nachvollziehen.
    Ich habe ein Makro aufgezeichnet und erfolgreich abspielen können.
    Bitte versuchen Sie es auch einmal mit einer neuen Aufzeichnung. Möglicherweise sind alte Aufzeichnung nicht kompatibel zu Windows 7.

    #2774

    schuhmi
    Teilnehmer

    Sehr geehrter Herr Zimmer,
    ich habe Ihren Rat ausprobiert und alle bestehenden Makros gelöscht.
    Anschließend ein neues Makro eingegeben.
    Fehlermeldung:
    Aufzeichnungskette ist leer (RecHook=0)!
    Es wird auch nichts Aufgezeichnet

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.